[monster][/monster] functionality no longer working?

Discussion in 'Q&A' started by Tek7, Jan 9, 2021.

  1. Tek7

    Tek7 Well-Known Member

    Messages:
    5,560
    Likes Received:
    3,418
    Joined:
    Apr 27, 2014
    User ID:
    311,707,382
    PADherder:
    link
    I noticed that the [ monster][ /monster] function which would display monster portrait icons in forum posts recently stopped working.

    Is there a new way to easily insert monster portrait icons in posts?
     
  2. Super Random Box

    Super Random Box REM Trolled.

    Messages:
    1,242
    Likes Received:
    433
    Joined:
    Aug 5, 2014
    seems to be working fine. lol

    Code:
    [monster=2251][/monster]
     
    Last edited: Jan 22, 2021
  3. Tek7

    Tek7 Well-Known Member

    Messages:
    5,560
    Likes Received:
    3,418
    Joined:
    Apr 27, 2014
    User ID:
    311,707,382
    PADherder:
    link
    Looks broken on my end. :(

    Maybe you're using a different forums them? I'm using the Infirog theme.

    EDIT: Nope, still broken when using other themes.
     
  4. Super Random Box

    Super Random Box REM Trolled.

    Messages:
    1,242
    Likes Received:
    433
    Joined:
    Aug 5, 2014
    I don't think the theme should make any difference. Try cleaning your browser's cache.
    Infrog Theme:
     
  5. Tek7

    Tek7 Well-Known Member

    Messages:
    5,560
    Likes Received:
    3,418
    Joined:
    Apr 27, 2014
    User ID:
    311,707,382
    PADherder:
    link
    I tried in a completely different browser that I almost never use (Edge) and get the same result. :(
     
  6. YamaKyu

    YamaKyu Karin Kanzuki was a mistake. And I love it ♥

    Messages:
    685
    Likes Received:
    492
    Joined:
    Nov 12, 2014
    User ID:
    349-296-255
    I had an issue a couple years ago with this feature not working properly, and it was because of one of my addons (Ghostery). Maybe you could try to fiddle with your addons and see if one is blocking the feature ?

    (yeah, necromancy, I know)
     
  7. Tek7

    Tek7 Well-Known Member

    Messages:
    5,560
    Likes Received:
    3,418
    Joined:
    Apr 27, 2014
    User ID:
    311,707,382
    PADherder:
    link
    What's strange is that it doesn't work even on other browsers with stock settings (e.g. no add-ons, no configuration changes, etc.).

    What's even stranger is I can click the link with the broken image in @Super Random Box's post from January and the PDX site loads without any issues at all.

    Oh well. This just saves me the slog of documenting an extensive REM pull results backlog (which dates back to my first Scathach clear when her descend debuted in NA), which would probably take hours.

    These days, my PAD blog thread consists mostly of team builds I generated using Valeria for my own reference (but if they're useful to other players, all the better!).
     
  8. Super Random Box

    Super Random Box REM Trolled.

    Messages:
    1,242
    Likes Received:
    433
    Joined:
    Aug 5, 2014
    Try a VPN. Maybe your ISP/router is blocking something or something has routes messed up. It hppens sometimes... It shouldn't, but it happens.
     

Share This Page